Skip to content

Unlock youshido/graphql constraint

DGEntreprises requested to merge kylekatarnls-master-patch-44484 into master

Locking dependencies on composer.json lead to unusable package on the long run as some other package may require graphql >= 1.6, those will be in conflict and will no longer be installable alongside this package.

Also since 1.7.1, youshido/graphql supports PHP 8.0 which the current stable version of PHP. So locking to a lower version make this package un-installable properly on PHP 8.

Merge request reports