Commit 1c26f299 authored by Scott Barthelemy's avatar Scott Barthelemy

fix rubocop version

parent 91fc412e
......@@ -29,13 +29,15 @@ group :test, :development do
gem 'puppet-lint'
gem 'rspec'
gem 'rake'
gem 'rubocop'
# net-telnet 0.2.0 requires Ruby version >= 2.3.0
# rubocop 0.58.0 requires Ruby version >= 2.2.0
if RUBY_VERSION == '2.1.9'
gem 'net-telnet', '< 0.2.0'
gem 'rubocop', '< 0.58.0'
elsif RUBY_VERSION == '2.4.4'
gem 'net-telnet', '>= 0.2.0'
gem 'rubocop', '>= 0.58.0'
end
end
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment