Commit 56469508 authored by Matthieu FAURE's avatar Matthieu FAURE

fix: wrong systemd unit-file path

parent aeee91de
Pipeline #4841 failed with stages
in 3 minutes and 3 seconds
......@@ -113,7 +113,7 @@ class amies (
# Create systemd unit-file
file { 'AMIES systemd unit':
ensure => file,
path => '/etc/default/systemd',
path => '/etc/default/systemd/amies.service',
mode => '0644',
content => epp('amies/amies.service.epp'),
}
......
......@@ -8,7 +8,7 @@
"dependencies": [
{
"name": "puppet-archive",
"version_requirement": ">= 3.1.0 < 4.0.0"
"version_requirement": ">= 4.0.0 < 5.0.0"
},
{
"name": "puppetlabs-postgresql",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment