Commit a9e15864 authored by Fabrice Gangler's avatar Fabrice Gangler 🎨
Browse files

FIX!: update ruby verion (3.0.3 instead off 2.7.1)

requires a DS software version
greater than or equal to 2021-11-30-02
see: https://github.com/betagouv/demarches-simplifiees.fr/releases/tag/2021-11-30-02)

Refs: #34
parent 9a7f7570
......@@ -157,7 +157,7 @@ class { 'rbenv':
owner => $_system_username,
}
rbenv::plugin { 'rbenv/ruby-build': }
-> rbenv::build { '2.7.1': global => true }
-> rbenv::build { '3.0.3': global => true }
# Ensure permissions on /usr/bin/env
-> file { '/usr/bin/env':
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment