Commit a31c737f authored by Fabien Combernous's avatar Fabien Combernous
Browse files

Merge branch 'epel' into 'master'

Deprecate `stahnma-epel` to VoxPupulis

See merge request !126
parents da499e54 02935f92
Pipeline #11634 passed with stages
in 2 minutes and 13 seconds
fixtures: fixtures:
repositories: repositories:
stdlib: 'https://github.com/puppetlabs/puppetlabs-stdlib.git' stdlib: 'https://github.com/puppetlabs/puppetlabs-stdlib.git'
epel: 'https://github.com/stahnma/puppet-module-epel.git' epel: 'https://github.com/voxpupuli/puppet-epel.git'
ruby_task_helper: 'https://github.com/puppetlabs/puppetlabs-ruby_task_helper.git' ruby_task_helper: 'https://github.com/puppetlabs/puppetlabs-ruby_task_helper.git'
yumrepo_core: yumrepo_core:
repo: 'https://github.com/puppetlabs/puppetlabs-yumrepo_core.git' repo: 'https://github.com/puppetlabs/puppetlabs-yumrepo_core.git'
......
...@@ -36,7 +36,7 @@ This module requires : ...@@ -36,7 +36,7 @@ This module requires :
* `puppetlabs-stdlib` * `puppetlabs-stdlib`
* `stahnma-epel` * `puppet-epel`
Versions are given in `metadata.json` file. Versions are given in `metadata.json` file.
......
...@@ -13,8 +13,8 @@ ...@@ -13,8 +13,8 @@
"version_requirement": ">= 4.25.0 < 7.0.0" "version_requirement": ">= 4.25.0 < 7.0.0"
}, },
{ {
"name": "stahnma-epel", "name": "puppet-epel",
"version_requirement": ">= 1.3.1 < 2.0.0" "version_requirement": ">= 1.3.1 < 4.0.0"
} }
], ],
"operatingsystem_support": [ "operatingsystem_support": [
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment